Fight the Future

Java言語とJVM、そしてJavaエコシステム全般にまつわること

IT勉強会での初プレゼンなどお助けします!

勉強会でスピーカーをやりたいけど、プレゼンが初めて、苦手という方に無償でコーチできます。スライドのレビューや録画したリハへのアドバイスなどなど。Twitter@jyukutyoまでメンションでもDMでもお気軽にご連絡ください。

私はIT講師の経験があり、プレゼンはデブサミやJJUG CCCなど200人規模の経験が豊富で最大800人の前でプレゼンしました。海外ではDevoxxUSで。デブサミ2017では公募スピーカー1位、デブサミ関西2012アワードで5位となりました。

Firefoxがインストールできない。。。

# aptitude install mozilla-firefox 

としたら

E: 問題を解決することができません。壊れた変更禁止パッケージがあります。
E: 依存関係を解決できないため、パッケージをインストールできません
E: Unable to resolve some dependencies!
インストールできないパッケージがありました。
おそらく、ありえない状況を要求したか、
不安定版ディストリビューションを使用しているなら必要なパッケージがまだ作成されていないか
Incomingから移動されていないと考えられます。
以下のパッケージには解決できない依存関係があります。
mozilla-firefox: 依存: libidl0しかしこれは仮想パッケージです。 

と。。。linux初心者なので解決方法がわからないです。。。検索しても全然見つけられない。。。